Microsoft Excel. От основ к задачам обработки и представления данных. Степанченко И.В. - 45 стр.

UptoLike

Составители: 

47
=СУММ(A10,B5:B10,16,30)
Знак равенства (начало формулы)
Имя функции Аргументы разделены запятыми
Список аргументов заключен в скобки
Рис. 33. Синтаксис функции.
Рис. 32. Таблица к заданию 13.
3.3. Использование функций для вычисления значений
В Microsoft Excel содержится большое количество стандартных
формул, называемых функциями. Функции используются для простых
или сложных вычислений. Наиболее распространенной и простой являет-
ся функция СУММ, суммирующая диапазоны ячеек. Несмотря на то, что
пользователь может создать формулу, суммирующую значения несколь-
ких ячеек (с помощью арифметического оператора суммы), функция
СУММ обладает большими возможностями и может суммировать не-
сколько диапазонов ячеек.
Функции задаются с помощью формул, которые выполняют вычис-
ления по заданным величинам, называемым аргументами, и в указанном
порядке, называемом синтаксисом.
Список аргументов
может состоять из чисел, ссылок на ячейки, диа-
пазонов, текста, логических величин (например, ИСТИНА или ЛОЖЬ).
Кроме того, аргументы мо-
гут быть как константами,
так и формулами, которые
называются вложенными.
Эти формулы, в свою оче-
редь, могут содержать дру-
гие функции.
Написание функции на-
чинается с указания имени
функции (рис. 33),
затем вво-
дится открывающая скобка,
указываются аргументы,
                          Рис. 32. Таблица к заданию № 13.


           3.3. Использование функций для вычисления значений
      В Microsoft Excel содержится большое количество стандартных
формул, называемых функциями. Функции используются для простых
или сложных вычислений. Наиболее распространенной и простой являет-
ся функция СУММ, суммирующая диапазоны ячеек. Несмотря на то, что
пользователь может создать формулу, суммирующую значения несколь-
ких ячеек (с помощью арифметического оператора суммы), функция
СУММ обладает большими возможностями и может суммировать не-
сколько диапазонов ячеек.
      Функции задаются с помощью формул, которые выполняют вычис-
ления по заданным величинам, называемым аргументами, и в указанном
порядке, называемом синтаксисом.
      Список аргументов может состоять из чисел, ссылок на ячейки, диа-
пазонов, текста, логических величин (например, ИСТИНА или ЛОЖЬ).
                                               Кроме того, аргументы мо-
                                               гут быть как константами,
 Знак равенства (начало формулы)
                                               так и формулами, которые
      Имя функции Аргументы разделены запятыми называются вложенными.
                                               Эти формулы, в свою оче-
   =СУММ(A10,B5:B10,16,30)                     редь, могут содержать дру-
                                               гие функции.
                                                    Написание функции на-
          Список аргументов заключен в скобки
                                               чинается с указания имени
           Рис. 33. Синтаксис функции.         функции (рис. 33), затем вво-
                                               дится открывающая скобка,
                                               указываются      аргументы,

                                     47